Armor 3 PS4 Controller Is Not Detected by DS4Windows
I recently got an Armor 3 PS4 wired controller in the hopes of playing some Steam games with it, but I'm having problems. I installed DS4 and it's drivers onto my Windows 10 computer and it won't show up in the Controllers tab. Yet, when I go into Control Panel, it shows up there as "P4 Wired Gamepad" and it works fine in the Test page when I double-click it. Assetto Corosa also detects input in it's bottom-left area, but still won't actually use it in-game. I've tried restarting my computer and re-pugging in the controller, but that won't work either. Basically, I'm very confused and frustrated, since google searching often takes me to people who are using another type of controller or bluetooth.

Sponsored links

It sounds like it may be possible that the driver that is installed does not have enough code in common with the driver installed by Windows with a standard DS4 controller to be detected by DS4Windows. I wouldn't expect to get support here as DS4Windows has nothing to do with PCSX2. I would recommend checking the DS4Windows website and see if they have a forum or seeing if you can install the driver for a standard DS4 controller instead.
When I went to the DS4 Website, there was a link to this forum.

Anyway, where would I find drivers for a standard DS4 controller, is that in the Controller/Driver Setup? If that's the case, I've already tried that as well.

Users browsing this thread: 1 Guest(s)