Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Armored Core - Last Raven | Upscaling not working on Mission Mode?
#1
Does anyone manage to play Armored Core - Last Raven on mission mode with the upscaling working?
Mine won't upscale in missions, it is however is upscaled in the menu modes & run very smoothly...

Wonder where did I go wrong?
I'm using the newest build & playing with ISO.
Tried stable & nightly build, it's the same.

Here's a screenshot for the comparison

I don't think it has to do with hardware...
But here it is anyway... the specs.
Code:
OS: Windows 10 64bit
CPU: Intel i7-6700K @4.0GHz
VGA: NVidia GTX1080
RAM: 16GB DDR5

WARNING: LARGE IMAGE

[Image: Screenshot_81.png]
[Image: Screenshot_82.png]
Reply

Sponsored links

#2
what does the GS window bar say at the top? Would be handy if we could see that in one of the screenshots when it's blurry
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Ah, sorry for missing that information

Also, i tried with bob ttf, it isn't shaking on D3D11 Hardware
But it's the same blur.
Using none in the otherhand, will make it shake & blur.

[Image: Screenshot_84.png]
Reply
#4
I would love to see any sort of fix for this games emulation in hardware mode.  Menus looks great at 4x resolution, but once it's in game it looks blurred as all hell.  Native resolution helps a little bit interface sharpness, but the anti-aliasing makes it look like mud.  It's also incredibly dark in hardware mode.  Using software mode and disabling mipmapping helps with visibility, but jumping back and forth between software mode and hardware mode is rather irritating.

Off the top of my head, these are my system specs and the hacks and plugin settings I'm using.
Ryzen 5 1600 @ 3.9GHz
GTX 970 SSC
Win 10 Home x64
16Gb DDR4 2666MHz
500GB M.2 SSD

AX2 Plugin
Interlacing - Bob ttf
Native resolution
Texture Filtering - Nearest
Enabled Hardware Hacks -> Preload Data Frame checked

Speedhacks:
EE set to +1
VU set to 0
INTC Spin, Wait Loop, mVU Flag Hack and MTVU all checked

edit :: Oh!  And I'm using DirectX 11 (Hardware)
Reply
#5
Did you try switching to the OpenGl renderer? Also, you didn't specify what PCSX2 version you're using.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#6
(12-07-2017, 06:37 PM)CK1 Wrote: Did you try switching to the OpenGl renderer? Also, you didn't specify what PCSX2 version you're using.

Ah!  I'm using the latest stable version, 1.4.0.  I honestly believe I've tried every single plug-in and every single renderer with no noticeable increase in gameplay clarity.
There is a YouTuber named Ostardva who got his to play, but he doesn't have his settings listed on any of his videos.

Here's the first video.  He does actually say that he is emulating it and it looks great.
Reply
#7
Download the latest git build from here and see if the issue still exists: https://buildbot.orphis.net/pcsx2/
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#8
Impossible blend for D3D: (Cd - Cs) * As + Cd
(12-07-2017, 07:17 PM)CK1 Wrote: Download the latest git build from here and see if the issue still exists: https://buildbot.orphis.net/pcsx2/

Sorry for my lack of specific settings.  I'm at work right now.  I've tried the latest git build and it didn't help.

I do remember getting this error in the console right as gameplay starts up: Impossible blend for D3D: (Cd - Cs) * As + Cd
Reply
#9
Would using skip-draw be relevant at all?
Reply
#10
I can confirm that setting Skipdraw to 2 removes that error. And it looks much clearer in the distance.

edit :: Last thing I can't get around is activating a higher resolution in the game. The higher I set the resolution, the more muddled the interface becomes. Like it's trying to squeeze the up-scaled resolution into the original.
Reply




Users browsing this thread: 1 Guest(s)