Army Men RTS Help.
So when I try to play Army Men and I go into the selection screen for Units/Buildings the menu skips when I try to select things, every time I try to go left or right in the menus it goes over twice instead of once. I talked to someone about it and he said, "for that game, it seemed like it was polling too much, causing the input for the controller to be a bit more sensitive than it should have been." and "in other words, it was sending input faster than the game could handle and, as a result, caused the menu skipping." It doesn't happen in the main menu just that one menu. So any advice how to fix this? Everything is up to date I've tried many different controllers and plugins and nothing helped so I need help from someone who isn't a noob at this like me.

Sponsored links

Try lowering the sensitivity of that axis in lilypad
[Image: newsig.jpg]
(09-26-2012, 03:17 PM)Bositman Wrote: Try lowering the sensitivity of that axis in lilypad

im having the same problem i have tried your suggestion but it's not working it seems to work if i hold up or down while pressing over. But my right stick wont select the enemy Sad
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)