Assertion Failure - Codebreaker V10
Hello there!

I could use some help with my problem. Wink
I've been playing yesterday without a single problem, but when I wanted to play today I get a error everytime I launch Codebreaker v10.

I've tried to load other ISO's (KH2), and they work fine..

Nothing has happened or changed afaik, but it stopped working anyway.

A screenshot of the problem: [Image: 2h7qbdf.png]

Any help would be greatly appreciated!

Thanks in advance,


Sponsored links

That's a though one, you see, codebreaker is not a simple application for PS2 or anything like a game. It seats down at the background and take control of PS2 normal flow, is hard to foresee how this could affect the emulation and vice versa. Besides it may save it's own parameters on memcard also.

So the advice is first try running without loaded memcards, if still not getting into, try making a backup of the ini folder and delete it's content afterward. Let the emulator rebuild the inis.

The above procedures should help to pinpoint where the issue came up (since it worked before), good luck.

PS: even an eventual conflict with the internal pnach module could cause problems, but that should happen only after trying to load the actual game.
Imagination is where we are truly real
Have you solved it yet? Cause im having the exact same problem too.
Does this happen on the latest SVN builds?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 2 Guest(s)