Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio Settings
#1
I'm trying different audio settings to try and achieve best sound possible and I currently have got it down to these settings http://i.imgur.com/PChxUVe.jpg?1

Would love to get some feedback from others on what audio settings they have thank you.
Reply

Sponsored links

#2
Same settings, except I don't have de-alias enabled.

Latency is set to 150ms for me.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
I would like to mention that we had once a discussion in this forum about audio interpolation modes. In contrast to video interpolation - where 'linear' means something like 'worst' - linear should not be neglected for audio. I would give linear a try and compare.
Reply
#4
(04-02-2015, 11:09 AM)Ryudo Wrote: Same settings, except I don't have de-alias enabled.

Latency is set to 150ms for me.

De alias helps in some cases with catmull rom which tends to sorta fudge the highs. Although de alias has it's own issues.

No setting in PCSX2 matches the PS2 to my ears. Catmull + dealias or linear sound the closest.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
its been so long since i actual pulled out my ps2 and hooked to my hdtv that i honestly dont remeber how they sounded on ps2, all I remember is how the games looked on my hdtv and couldnt bare more the 5 minutes of look at them before i say nope, pcsx2 only

I use port audio and everything on defualt as it stops the random crashes the Xaudio has
Reply
#6
(04-03-2015, 01:36 AM)tsunami2311 Wrote: I use port audio and everything on defualt as it stops the random crashes the Xaudio has

Except for other people(like me) it's the reverse - Portaudio crashes and Xaudio is stable.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
(04-03-2015, 01:41 AM)Blyss Sarania Wrote: Except for other people(like me) it's the reverse - Portaudio crashes and Xaudio is stable.

yah ever since 1.1x? builds xaudio had always randomly crashed and to this day it still does, port audio dont and it sound to same to me Laugh
Reply
#8
Yeah several people have the issue both ways it seems. Usually if one crashes the other doesn't though.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
yah like said though it been so long since i bothered to use my ps2 i dont even remeber what they sound like on ps2 ps2 game are eye bleeding bad to look at on hdtv, unless you got a crt still lying around
Reply




Users browsing this thread: 1 Guest(s)