Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio Stutter
#1
I've googled for answers but alot of posts seem old and they say to change the audio settings to Async Mix which doesnt help, can anyone help me?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(03-07-2019, 12:48 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Thanks for reply.

Windows 10
AMD Ryzen 2200g 3.5hz
RX570 4G GDRR5
Corsair Vengence 1x8GB and 2x4 GB

PCSX2 1.4

Default.

I tried putting a picture before but couldn't add attachment be cause it says too big, tried screenshotting and using my phone but it's like under 2.5GB, mobile picture is like 8GB.

Async Mix
Interpolation 0
Module 1 XAudio 2
Latency 150ms
Disable effects processing ticked.
Everything else unticked.

ISO

The game was Shadow of Rome but res evil outbreak was stuttering too. Some other games were faster or slower than what it should be but that isnt much of a problem just the stuttering.
Reply




Users browsing this thread: 1 Guest(s)