Audio but no Video
So I'm trying to emulate on my laptop which should be slightly better than what I'm using right now but I'm not getting any video output with GSDx. (ZeroGSDx works but causes insane flickering on both my laptop and desktop, don't know why.) I can hear the start up sounds and the music from the intro video and I can press start and then I hear the menu music but still no video.

Specs for the laptop:
AMD Phenom X3 2.1 gHz
ATI Radeon HD 5650
4gb RAM
Windows 7

Specs for the desktop if it will help diagnose the problem:
AMD Athlon 64 X2 3800+ 2.0 gHz
nVidia Geforce 8500 GT
2gb RAM

Using PCSX2 0.9.7 beta.

Any ideas? I've tried tinkering with the default configurations like framelifting, frameskip but no results.

Sponsored links


latest beta and latest plugin pack?
Intel 486 DX33 33Mhz
S3 Graphics Trio64V+
Windows 95
Running MGS3 Snake Eater fully playable @ 0.05 fps
Choose the correct GSdx? (One running on DX10 and using SSE2)
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
Make sure to update your DirectX:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)