Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio problems during emulation
#1
When emulating any game, the audio does not work at the same time as the video and it is also choppy. The same happens in the PS3 emulator. I have not found a solution to this problem, ¿can someone help me?

Sponsored links

#2
Far from a valid bug report.
Moved out

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(02-21-2021, 02:07 PM)Falks7 Wrote: When emulating any game, the audio does not work at the same time as the video and it is also choppy. The same happens in the PS3 emulator. I have not found a solution to this problem, ¿can someone help me?

here is the emulog.


Attached Files
.txt   emuLog.txt (Size: 43,16 KB / Downloads: 41)
#4
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 2 Guest(s)