Audio "skip" on Digital Devil Saga 1/2
Emulator version: r5186

Speedhacks active:
Enable INTC Spin Detection
Enable Wait Loop Detection
mVU Flag Hack

Audio Plugin: SPUX-2 r5172

PC specs:
I7-950 stock clocked 3.06ghz
12 gigs of ram
Nvidia GTX 460 1gb 850mhz core clock


When playing DDS 1/2 the audio skips (Tested with the opening video) throughout. It also skips on the title screen so I've been reluctant to play further.

I was wondering if anyone has had a similar experience or knows of a way to fix it.

I've tried toying with the video settings and audio settings. Timestretch and asynch both skip (Timestretch skips a bit less iirc) but to no avail.
[Image: c9hit5-2.png]

Sponsored links

Keep the mixing mode at timestretch, async will cause irregularities.
Which regions are your games from? I can test NTSC and PAL here and both work just fine.
My regions are NTSC-U

A better explanation is that it pops as well as shudders throughout the opening and the title screen. (The audio, not the video. Video is fine all the way through)

I thought maybe it could be my ISO's since my discs are a bit worse for wear which is why I asked if anyone else was having/had the problems. Though that would also make it odd if my ISO's were to blame why Timestretch has less of a problem than Asynch

Edit: Doesn't pop with Timestretch. Still shudders a bit though. Tried changing the module from Xaudio 2 to Directsound and that stopped a little of the shuddering but only a little.

Edit2: Burned ISO and tested on a friend's modded PS2 and it played perfectly fine with none of the issues I've had with the emu. So it has to be an emulator issue.
[Image: c9hit5-2.png]

Users browsing this thread: 1 Guest(s)