Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio slowdown
#1
Hello. I am playing GTA Liberty City Stories and it works good, but often the sound of Radio Songs and Movies Dialogues make very slowdown. It is very annoying. I tried to change Sound Quality in SPU2 Settings, and also i tried to check "Disable Effect Processing" option or change Output Module, but it doesn't helped. Anyone has idea how to fix this?

My software:
Windows 7 Ultimate x64
pcsx2-1.0.0-r5350
GSdx 5334 (MSVC 16.00, SSE2) 0.1.16
spu2-x-r5350

My hardware:
GPU: Nvidia GTX 260 OC Version from Gigabyte
CPU: AMD Phenom II X2 550 2x3,1GHz
RAM: 8GB DDR3

Greetings,
Feliks
Reply

Sponsored links

#2
Audio slowdown is linked directly to the game slowing down. Your CPU is on the slow side for this game, so any time your PC can't keep up everything will slow.

You can try setting the audio plugin to "async" instead of "time stretch", this allows the audio in most games to play full speed regardless of how fast the game is actually playing. This MAY cause glitches in the game though so be warned.
Reply
#3
It helped! Game works very good now, thanks Koji!
Reply




Users browsing this thread: 1 Guest(s)