Automatic Game Fixes, gpuTargetCLUT?
#1
Hello, where can I change "gpuTargetCLUT=1" 

When I do manual fixes, the automatical gpuTargetCLUT is not applied.

Thanks
Reply

Sponsored links

#2
It appears that this setting can only be set per-game, not globally. Assuming you are using the latest nightly builds, per-settings are under View -> Game Properties.
Reply
#3
(02-11-2023, 12:49 AM)IPlayWithHex Wrote: It appears that this setting can only be set per-game, not globally. Assuming you are using the latest nightly builds, per-settings are under View -> Game Properties.

Yes I want to set it per game and I know about game properties, but i dont know which option is used for "gpuTargetCLUT=1" there is nothing to check or to change with this name.
Reply
#4
Click on View - Game Properties -> Graphics and then on the Rendering Menu, turn on Manual Hardware Renderer Fixes by clicking the checkbox, then click on the Hardware Fixes Tab to see those settings. The setting you are looking for is between the Software CLUT Render and Skipdraw options.
Reply
#5
Thumbs Up 
(02-11-2023, 01:13 AM)IPlayWithHex Wrote: Click on View - Game Properties -> Graphics and then on the Rendering Menu, turn on Manual Hardware Renderer Fixes by clicking the checkbox, then click on the Hardware Fixes Tab to see those settings. The setting you are looking for is between the Software CLUT Render and Skipdraw options.

I found it, thank you a lot
Reply
#6
You're welcome. Smile
Reply




Users browsing this thread: 2 Guest(s)