Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

I downloaded pcsx2 0.9.6 and got plugins and bios' and configured everything nicely, but now, when I press OK, a message comes up, saying:

An unhandled or unrecoverable exception occurred, with the message:

bad allocation

Pcsx2 will now close. More details may be available via the emuLog.txt file.
I have searched google like crazy, searched every gaming forum I could find, restarted my computer, tried different combination of plugins, ran the program as administrator, downloaded different versions of direct x 9, 10, and 11, messed up with all the configure options for my plugins, and several other things, but it just wont work! I am at my wits end looking for a solution! I have Windows 7 32-bit and over 300 GB of data left to fill up my computer, and I have no sanity anymore. PLEASE HELP!!!

Sponsored links

Time to download 0.9.8 because 0.9.6 is years and years old Tongue
[Image: newsig.jpg]
Bad allocation errors are somewhat regular in the 0.9.6 version, as said already better get the 0.9.8 package instead.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thumbs Up 
Got new version...........................worked................
Thanks anyways!

Users browsing this thread: 1 Guest(s)