[BEG FOR HELP] SCPToolkit and DS3 via USB Constantly Vibrating
Hey everyone, I have posted this on the SCPToolkit thread, as well as Github (click here to view post), but getting no responses. I think I have borked my drivers by trying to install the original version first. I want to run the cleanwipe utility, but want to make sure and give people time to reply before doing so. I'm running Windows 7 64bit and trying to connect a wired 3rd party PS3 dual shock 3 controller. Here's what happened:
  • Tried installing original 1.2 version with update and got it installed. *(Original thread)
  • Device was not recognized by SCPMonitor so I went into Zadig and force installed the libwdi driver to the generic 2in1 Joystick device after selecting "List All Devices" from "Options" menu.
  • Device was then recognized, but the controller constantly vibrates and sends no key data. *(Checked via SCPMonitor)
  • Tried uninstalling original 1.2 version via uninstall instructions on original thread. 
  • Rebooted numerous times.
  • Tried installing brand new version from Nefarius.
  • Successfully installed, but controller still constantly vibrates, sends no key data. 

I've also tried to get diagnostic logs from the Debug program with SCPToolkit and that gives me an error when trying to write to the monitor log, saying the file is already in use. Linked are the other two logs I do have. ( https://www.dropbox.com/s/w3rxz5v058lwnj...s.ZIP?dl=0 )

Where I'm at with it now is waiting to run the CleanWipe utility until I've made sufficient attempts to get answers from the Forum/troubleshoot on my own. *(edit: If I was getting key data, I'd just short out the vibration function on the pcb, because I don't really mind not having it to begin with.)

Sponsored links

Users browsing this thread: 1 Guest(s)