Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BIOS problem (NOT asking where to get)
#1
Question 
Won't see them in folder, any ideas?
Reply

Sponsored links

#2
Did you manually check the folder to make sure the files are still in there?

Are you making sure you're navigating to the same folder on PCSX2?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
nevermind
Reply
#4
Did you refresh the list in BIOS selection screen?

If yes and it's still not there i can only think that the most likely problem would be the moment you set up your PCSX2 0.9.8 when it ask where to create the PCSX2 folder(which contains all the inis ,memory cards and your bios folder.)

By default mine was set to a path in Documents.

Perhaps your PC accidentally set the path to somewhere you don't know.
Try your Documents folder and check if there's PCSX2 Folder.

Your best bet would be to do a search on your own machine for PCSX2 to make sure there's no duplicate folder where your BIOS might actually be .

Then again,you could try to re-install PCsx2 0.9.8.When it asked to create a folder set it to your desktop or something.Then put your BIOS in the bios folder(Xzibit face comes to mind) in the PCSX2 folder you've created in the desktop(or something).
Windows 7 64-bit
Processor:Intel Core i5 760 (3.60Ghz @1.2v OC)
GPU:ATI Radeon HD 5870
RAM : 8192 MB DDR3 Dual Channel
RAM Speed : 541.7 MHz (2:6) @ 8-8-8-20
Reply
#5
or he can try to uncheck the default seatings box and browse his files >_>
Reply
#6
iubp32uode
Reply
#7
t7rwduqfyegi2uoehi1;
Reply




Users browsing this thread: 1 Guest(s)