Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BLACK, Lag-Graphical Glitches-And more
#1
Hi I am new to the program and have searched the forums previously to try to fix my dilemma. I have the game BLACK and as you can see from the image here that the game doesn't look right. I had it in HW mode before which caused even more problems and now is in SW DX9. I have an AMD Phenom 2 Quad @~3.71Ghz and a GTX260. Any idea's on how to fix this.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Use Micro VU (and not SuperVU). You can configure it to Preset 4 or 5, should work reasonably well.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
Just curious - have you tried going into the emulation settings (under "config"), going to VU, and trying the SuperVU recompiler or the interpreter?

Edit: <insert good ninja joke here>
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#4
Its on Micro defaulted. I am gonna try these others.

Inter made the game unplayable and I couldn't tell a difference using super.
Reply
#5
Some of that also looks like SPS. Do you have speedhacks enabled?

Also, like avih said, is there any difference if you change back to MicroVU and set the preset at the bottom to "4"?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#6
I reinstalled the emu and set the bottom to 4 and the game looks great. It just chugs at 19-23 fps.
Reply
#7
Set the VU clamp mode to 'none' and better using microVU.

Weird thing tho, it should be forced in the GameDB already but your screenshot kinda says it's not loading the database at all.

Try using the PCSX2 binary package instead of the one you're using currently, you should know if it works by looking at the game window, which will change from "SLUS-21376" to the game's name:
http://forums.pcsx2.net/Thread-PCSX2-0-9...ows-Binary

Also try using this Gsdx, which should let you use the (Hardware) renderers with this game:
http://pcsx2.net/public/wtv/GSdx_m.rar
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
Thanks that works but the game lags. It says its at 40 fps but it doesn't seem like it. Now to get RE4 to work without lag. If only my PS2 didn't break Sad
Reply
#9
Just remember that 40fps refers to the PS2's refresh rate and not the actual frames being rendered, so 40fps on an NTSC game (US/Japan) means that the game is only running 2/3rds full speed... and if the game only had a true frame rate of 30fps (doubled to match refresh rate of 60) that means the game on your machine is only really running at 20fps (and slower than full speed)
Reply
#10
i came across your post when i was searching for a solution for the same problem. i tried sw mode but it increases your processor temp. so obviously its harmful.

fortunately, i found a link to download pcsx2 0.9.9 r4772.
it works great. the game ' BLACK ' plays great even in hw mode.

here's the link - *removed*

i am not sure if the link would work. if it doesn't.
just google it and find a download link yourself.

if an error msg occurs saying MSVCR100.DLL is missing appears. just download and install visual studio 2010

and here's a working link to the download
http://www.microsoft.com/downloads/en/de...67&pf=true - for 64 bit
http://download.microsoft.com/download/C...st_x86.exe - for 32 bit

Reply




Users browsing this thread: 1 Guest(s)