BT + PS3 controller suddenly not working

I can't get this to work with the BT Dongle!! Previously i used motioninjoy and it worked perfectly... until it started to give me blue-screens. So I'm not going back to that.
I've tried both the original ( and the reloaded version ( and both seem to have the same problem.

I'm able to install all the drivers and the service and it seems to work fine with the USB. However i cannot connect to the BT dongle. They are paried as they should.
And when i check the logs i can see that the PS3 controller is trying to connect to the BT dongle but is being rejected (strange..).

With the original drivers i get this log:

2016-04-25 19:18:30.905 -- Remote Name : E0:AE:5E:6C:BB:84 - 
2016-04-25 19:18:30.905 << HCI_Reject_Connection_Request [040A]
2016-04-25 19:18:30.905 >> HCI_Command_Status_EV [0F] [00] [HCI_Reject_Connection_Request]
2016-04-25 19:18:30.986 >> HCI_Connection_Complete_EV [03]

With the reloaded i get:
Couldn't get connection handle [0B, 20]

What could be the problem? I'm running Windows 10 and has all the required stuff installed.
This is the dongle btw:
Bluetooth 2.0 + EDR with A2DP

Sponsored links

Users browsing this thread: 1 Guest(s)