Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG REPORT] Dragonball budokai tenkaichi 3 [PAL]
#21
With iso it's the same i tried everything

Sponsored links

#22
sorry all i've seen that this post is like this http://forums.pcsx2.net/thread-3538.html
#23
The flickering can be resolved either by using an NTSC version or even in the pal version:
1. Use GSDX 0.1.9,
2. Turn on Texture Filtering,
3. Change the Interlacing to Blendtff mode,
4. Turn on Native Resolution.

However, I use the NTSC version and it's much good for me.
My specs: Intel Dual Core 3.01 GHz E5200 (240x12.5)
XFX Radeon HD 5750
2GB Ram
Windows 7 64-bit
#24
gsdx 0.1.9 doesn't work, but 0.1.5 work
#25
0.1.5 is not as fast as 0.1.9 and it works for me, sorry.
My specs: Intel Dual Core 3.01 GHz E5200 (240x12.5)
XFX Radeon HD 5750
2GB Ram
Windows 7 64-bit
#26
(04-15-2009, 07:21 PM)SSJ100Goku Wrote: 0.1.5 is not as fast as 0.1.9 and it works for me, sorry.


Even to me the gsdx 0.1.9 works, but with native resolution is so bed that the game isn't playable
#27
(04-19-2009, 07:41 PM)theboss_183 Wrote:
(04-15-2009, 07:21 PM)SSJ100Goku Wrote: 0.1.5 is not as fast as 0.1.9 and it works for me, sorry.


Even to me the gsdx 0.1.9 works, but with native resolution is so bed that the game isn't playable

lower the intenal resolution to 384x384 and see if it helps speed any
#28
(04-14-2009, 07:53 PM)SSJ100Goku Wrote: The flickering can be resolved either by using an NTSC version or even in the pal version:
1. Use GSDX 0.1.9,
2. Turn on Texture Filtering,
3. Change the Interlacing to Blendtff mode,
4. Turn on Native Resolution.

However, I use the NTSC version and it's much good for me.

This config also works on the last version, GSDX 1.15 (r1006).
Only the background will still be affected by total darkness, but the characters won't.
#29
its becaouse on pal version only gsdx 1.4 works! on ntsc it does not matter its good with both




Users browsing this thread: 1 Guest(s)