Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Background picture blur
#1
Hi all, I just hoped to enroll the help of your hand, please. I use the new version of PCSX2, which is very improved over previous versions, but I remain a problem , and I can not solved, whatever the setting.In GranTurismo4 game, "I have a background picture blur" when I go into 3D custom setting to fully use the ressources of my graphics card, my games run at 45-50 fps. blur disappears when I go in "native display." Can someone help me please? thank you

My config:
system: Windows 7 Pro 32bit SP1
Motherboard: Asus P5G41T L-MX 1333 fsb
CPU: Intel Core 2 Duo [email protected] (3.62Ghz overclocked)
Ram: Kingston KVR1333 (2 x 2) = 4G Dual symmetric
VGA: Asus - EN GT440 GeForce (core 810m-Mem 900m-Shaders 5.1-Dx11)
Reply

Sponsored links

#2
Well upscaling bugs are not Bugs however you can try to enable "Aggresive CRC"

in : Config < GS < plugin settings

enable HW hacks then press "configure" and enable it !
Reply
#3
Hi, and thanks for help, I do what you say,and no change yet, still the same probleme Sad

(08-23-2012, 10:49 PM)Ramy Wrote: Hi, and thanks for help, I do what you say,and no change yet, still the same probleme Sad


Attached Files Thumbnail(s)
   
Reply
#4
Try disabling texture filtering in GSdx
[Image: newsig.jpg]
Reply
#5
(08-24-2012, 11:20 AM)Bositman Wrote: Try disabling texture filtering in GSdx

Hi all,

"texture filtering disabled", the blur is considerably réduice,but the picture is now too sharpeness,
I want to add a détail,when i'm in the game,the picture is very fine,but when i stop the game for going to the menu,then the blur appear in the background,whitout affecting tittles and textes, juste the background.
Thank you
Reply
#6
You can't have everything, sorry Tongue
[Image: newsig.jpg]
Reply
#7
(08-24-2012, 02:42 PM)Bositman Wrote: You can't have everything, sorry Tongue

sure yes Smile .. any way, thank you all for your answers.
Reply




Users browsing this thread: 1 Guest(s)