Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bakumatsu Rouman: Gekka no Kenshi 1-2 (big black bar at top at startup)
#1
Hey guys,

I have a little problem with this Japanese title. When starting up publisher's and developer's logos have a big black bar on it (1/4 of the top part of the screen).

I already tried around a bit but couldn't figure out how to get rid of it.

My settings look like this:
[Image: XN28IZp.png]

I had a similar problem with Metal Slug Anthology and could get rid of it by switching texture filtering from "nearest" to "bilinear (ps2)". But it didn't this time sadly.


Thanks in advance!
CPU: i5 4570 3.2 GHz
GPU: Geforce GTX 970 4GB RAM
RAM: 16GB
OS: Windows 10
PCSX: 1.5.0-dev-2229
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(12-03-2017, 01:58 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Hey, sure.

Specs can be found in my signature.

I'm using PCSX2 1.5.0-20171124000826.

And I'm playing the game from iso.

Thanks for helping me out.
CPU: i5 4570 3.2 GHz
GPU: Geforce GTX 970 4GB RAM
RAM: 16GB
OS: Windows 10
PCSX: 1.5.0-dev-2229
Reply
#4
Did you try OpenGL, also switch CRC to automatic.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#5
Just tried it. No change. I also tried to switch through renderers with F9.

It's working in this video though: https://www.youtube.com/watch?v=HvFrmWgf16w
CPU: i5 4570 3.2 GHz
GPU: Geforce GTX 970 4GB RAM
RAM: 16GB
OS: Windows 10
PCSX: 1.5.0-dev-2229
Reply




Users browsing this thread: 1 Guest(s)