Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Baldurs Gate Dark Alliance Fixes
#1
EDIT: I now pissed the whole emulator up and its running at 50% .. I make things worse lol

So from what I can find, the advice to get this game working is old. Ive tried the settings on the forum based on others settings to get it working. I feel like I dont understand the software enough to really understand whats going on. but when I move, im slow. 

Intel Core i7 @ 2.20 (I dont understand over clocking yet enough to mess around with it. but my computer is meant for over clocking MSI GE63 Rauder RGB 8RE) 


32 GB Ram

Settings that I tried, 


OpenGL Hardware SSe4 with 3x Native , Enabling HW Hacks, Partial CRC Hack, Blending Unit Medium, 


What Am I missing? With the latest windows, I am unable to do the 4gb update. Just says Find Executable, my only idea was that was before windows 10? Im not sure. Im new to trying to figure thiings out software wise. Usually can just run games without messing around with settings.
Reply

Sponsored links

#2
You really need to overclock that CPU (if you can, if it's a laptop, don't), that's holding you back. We recommend a 3.4Ghz CPU or faster really.

Also another thing to enable, in the GSDX HW Hacks, enable "Fast Texture Invalidation", this should speed the game up a little generally but will get rid of massive speed drops you would randomly experience otherwise.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)