Baroque never loads past first loading screen
Title says it all. I dunoo if it freezes because the script never goes on to say anything other then that it's running. So I'm gonna call it on my computer, but in an effort for high hopes I'm coming here. Tell me what specs ya need (not quite that good with comps so I'll most likely need instructions as well to get to the info I should post)

Thanks in advance.

Sponsored links

Have you tried any or all of the following:

*Create the ISO with Imgburn
*Use the latest beta and plugins
*Try loading as an ISO with Linuz CDVD plugin
*Try loading with Gigaherz CDVD (mounting with a virtual device, i.e. DAEmon)
*Try any different Sound plugins (like the latest SPU2-X revision)
*Try D3D9 and D3D10 on Hardware and Software modes
*Try using ZeroGS

These are some things that may help, as they have for me with different games. Some will advise against mounting software, but it has been necessary in my experience (not often).

BTW I can understand you not knowing what to post as far as specs. If you haven't made any changes to your PC (hardware), perhaps you could state your make and model. I could at least look it up that way. Smile The processor and graphics card are generally the biggest factors. I hope you've looked HERE already, though.
(05-26-2010, 08:24 AM)Rezard Wrote: *Try loading with Gigaherz CDVD (mounting with a virtual device, i.e. DAEmon)

dont tell the ppl to mount it with programs, thats the opposite from what we ALL are saying. its a rule NOT to mount the iso in ANY program
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Tried all those, now it refuses to even get to the name entry screen it got to before, even when reset back to the way it was before. . .
Then perhaps you should tell us all of your current settings.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Just as I thought. The game doesn't load with Linuz plugin. Using Gigaherz plugin does the job. Unlike my experiences with Castlevania: Curse of Darkness, this game (Baroque) does load when choosing the "Run ISO Image..." option. Castlevania only ran when mounted.

Now, as iakoboss7 said, the use of a third party mounting program is not recommended, I was only suggesting it as a secondary option, aside from using Gigaherz.

Now, mounting the image is indeed a LAST RESORT. Luckily, it is not necessary in this case (thanks to the beta), so do not use DAEmon, etc...

@ PharaohX:
I have simply used Gigaherz plugin to get the game to boot. It plays straight through to gameplay without any other "fixes" applied. I think posting your specs/setting may be helpful at this point, too.

Users browsing this thread: 1 Guest(s)