Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Berserk Millennium Falcon Arc PS2 Game
#1
Hello everyone!
I have come across a problem that has occurred recently and has been a bit of a bother.
I have the Berserk Millennium Falcon PS2 game and so far, it has run fine. Perfectly. Besides the fact that i have to use software for my video instead of hardware, so the game looks really weird, but it is the only way i can play the game without the UI missing. But if there is a fix for that, i would really appreciate reading it. But my main concern is that there is a specific level
i am in, and it is a maze-like level. So far, i was good. The game wouldn't crash. But now this is this one area that i try to go through and when i get to the portal to move on, the loading screen for a cinematic shows up, then the game crashes. It has never done this before, and i can't move on. I've disabled speedhacks, changed my video settings, etc but to no avail.
I really love this game, and if you guys can help me out, i would really appreciate it. I have attached the console screenshot i took just a few moments ago when i last played the game and it crashed.
Thanks


Attached Files Thumbnail(s)
   

Sponsored links

#2
1 - disable widescreen hacks
2 - load from memcard instead of savestates
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(04-02-2016, 08:19 AM)jesalvein Wrote: 1 - disable widescreen hacks
2 - load from memcard instead of savestates

How do i disable widescreen hacks?
#4
[Image: 1459580930-mx365b6.png]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(04-02-2016, 09:09 AM)jesalvein Wrote: [Image: 1459580930-mx365b6.png]
Thanks.
I tried it just a few moments ago but it still crashes. Is there anything else i should do?
#6
Quote:2 - load from memcard instead of savestates
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
I've tried that each time i play the game now since you first posted it, but it still doesn't do much.
#8
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(04-02-2016, 06:27 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.


Attached Files
.txt   emuLog.txt (Size: 9,33 KB / Downloads: 58)
#10
Same log without loading a save state, please.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)