Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best 1080p Settings for Gran Turismo 4
#1
What are the best settings on PCSX2 so I can play Gran Turismo 4 on 1080p? Just asking. I just bought a new PC though.
Specs:
Processor: Intel Core i7-8700
RAM: 16GB DDR4
Graphic Card: ASUS GTX 1060 3GB Phoenix Fan
Reply

Sponsored links

#2
Gran Turismo 4 works with mostly out of the box settings. If you get anything funky with the "Get Ready To Drive" text being stuck on screen, set the clamping modes for the EE and VUs to "Full" and "Extra + Preserve Sign", respectively.

For 1080p resolution, set your internal resolution to 3x. If you're feeling adventurous, 4x may give a slightly smoother image. Make sure you also uncheck Large Framebuffer, as Gran Turismo 4 tends to eat VRAM compared to other games, and Large Framebuffer amplifies this behavior substantially.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#3
Also. if you want, you can also change the ingame options under the screen settings. Change it from Auto to 1080i to remove blurriness in a race. I kept it in auto since it feels smoother for me and more natural looking. I saw another thread about Gran Turismo 4 that involves in cheats. It forces the game to run in 1080i. One more thing, in a race, pause the game and select the screen settings. Make sure all values are set to zero as there are graphics bugs.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Reply
#4
(11-10-2018, 08:10 PM)gtgamer468 Wrote: Make sure all values are set to zero as there are graphics bugs.

There are no graphical issues with brightness/contrast on 1.5 builds. Also on OpenGL they work properly.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#5
(11-10-2018, 08:10 PM)gtgamer468 Wrote: Change it from Auto to 1080i to remove blurriness in a race.

This is only going to make blur worse. To prevent blurring from deinterlacing, you need to use 480p. Alternatively, you can manually set the Interlacing mode in GSdx to Bob (I think it's ttf? It's one or the other, one stutters, the other does not.)
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)