Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best Crash Twinsanity Settings
#1
Hi, I am a let's player on youtube and I  want to do Crash Twinsanity next but when I use the recommended settings for Twinsanity it looks horrible, It runs in slow motion (even though I get 60 FPS) and the graphics flicker and they even zoom in for some reason. 

These are my specs:
CPU: i7 4790 @ 3.60GHz
RAM: 16GB
GPU: GTX 745
1080p Monitor


I was hoping to play this game in 1080p 60FPS So if anyone could send pictures or tell me the best settings you will save my day!
Reply

Sponsored links

#2
please provide a screenshot of all of your PCSX2 settings including your GSDX plugin settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
(09-24-2015, 09:59 AM)ssakash Wrote: please provide a screenshot of all of your PCSX2 settings including your GSDX plugin settings.

http://imgur.com/a/GetQ1
Reply
#4
Reduce EE Cyclerate and VU stealing to the lower most values and drop down the internal resolution to something like 2X native. (I'm afraid your GPU can't handle 6X native well ). you can also disable " Enable Fast CDVD" unless necessary.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
FYI I always have "Enable fast CDVD" on and it never causes issues.

It should only cause issues in games that need Mode 1 in Hdloader, a list of which can easily be found.

Edit: List: http://list.sksapps.com/
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Hey thanks for helping with most problems but I still get flickering every 5 seconds
Reply
#7
Use the latest build:

http://buildbot.orphis.net/pcsx2/index.php

Try to use dx11 or opengl, and play around with the new accuracy options. If I'm not mistaken, the accuracy options fixes some of the issues like the fog wall.
Reply
#8
(09-24-2015, 01:30 PM)K.F Wrote: Use the latest build:

http://buildbot.orphis.net/pcsx2/index.php

Try to use dx11 or opengl, and play around with the new accuracy options. If I'm not mistaken, the accuracy options fixes some of the issues like the fog wall.

I've been monitoring and testing this game for months. On the latest build from today (9/27), I'm unable to get correct fog after trying virtually every config. Also, shadows were working about a month or two ago with the new blending options, but now I can't get this to show up anymore (outside of software).
Intel Core i5 2500k @ 4.3 ghz. (Sandy Bridge CPU) / Asus P8P67 / 4 Gig Ram / GeForce GTX 660/ Creative X-fi / Win 8.1 Pro 64 bit
Reply
#9
Possibly wrong crc settings? CRC hack level should be set as low as possible.
Reply
#10
There were similar regressions in a couple of other games too, I'd post what you found in the gsdx 1.0 thread if I were you:

http://forums.pcsx2.net/Thread-GSdx-1-0
Reply




Users browsing this thread: 1 Guest(s)