Best Settings for Kingdom Hearts II Final Mix?
#1
Hi there.

I have a pretty crappy computer in terms of gaming, but there are some games I can run at lower settings (Portal, Left4Dead, Dota 2, and Team Fortress 2 just to name a few).

My game runs decently on this emulator on default settings, but lags at certain points.

I found a youtube video that suggested some changes, and while those changes did seem to speed up my game, it speed it up too much.

here's the video I used: http://www.youtube.com/watch?v=ttRkTXkACF8

I messed with the settings myself, changing many things, including resolution, and the best I can get is that the game runs at 50-60FPS during gameplay, slows down to about 40-something during loading screens, and speeds up to about 80-100+ during speech bubbles, pause menus and tutorial screens. I cannot seem to find a balance. Can someone help me please?

Here are my computer specs:

Processor: AMD Turion II X2 Processor
Graphics Card: ATI Mobility Radeon HD 4240
RAM: 4GB DDR3
Reply

Sponsored links

#2
just use framelimiter.
Make sure you set it to 50 fps for Pal, 60 fps for ntsc
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#3
Your PC isn't very good.

Go to config > video > plugin settings. Change your options to these:

Adapter: ATI Raddeon HD 4000 series.
Renderer: Direct3D10 (Hardware)
Interlacing: None

Original PS2 resolution: Check the box that says native.
Enable Shade Boost: Untick.
Texture Filtering: Coloured box (not ticked or empty).
Allow 8-bit textures: Untick.
Enable HW Hacks: Untick.
Extra Rendering threads: 1
Edge Anti-Aliasing (AA1): Untick.

Config > video > core gs settings > speedhacks

EE Cyclerate: 2
VU Cycle Stealing: 2

Under other hacks tick everything except MTVU and Enable fast cdvd.

Config > > video > core gs settings > gs

Disable framelimiting: Untick.
Frame Skipping: Disabled.
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
Current PCSX2 version: v1.7.2460-windows-64bit-SSE4

The plural of anime is anime.
Reply




Users browsing this thread: 2 Guest(s)