Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best .hack // G.U Settings?
#1
So I felt some desire to try this again, back in 2011 I was having FPS issues, my computer got upgraded since then. I remember it running fine, except pre-rendered cutscenes looking waaaaaaay shittier than they do on my PS2...but well, that's the TV effect, scan lines and such...

Anyways, all the settings set to normal and using a PCSX 1.31 build, I had some odd shadow issues / flickering. I tried Skipdraw 1, and Skipdraw 2. Didn't fix it.

Weird part? These issues happened in Software mode, too.  The flickering at least, shadows were fine.  The PCSX2 Wiki for .hack // G.U is also pretty out-dated, didn't find much info there.

I tried searching, but most results are from 2012 and no mention of a fix then really, just wondering how it's progressed?
|| Core i7 8700K @ 5.0GHZ || Gigabyte AUROS 1080 Ti 11GB @ 2050MHZ/12GHZ Memory || 32GB DDR4 @ 3000MHZ || 1TB Samsung Evo 850 SSD + 128GB 830 SSD || 4TB HDD + 1TB HDD || Windows 10 64-bit Professional || EVGA G3 850w PSU || MB: Z370 AORUS Gaming 5 ||
Reply

Sponsored links

#2
What about changing vu settings?
Reply
#3
Kind of need your settings.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
Default settings that come with PCSX2.  I mentioned my GDSX settings already. I tried OpenGL as suggested in another recent thread on the front page, didn't fix it.

As I said, I am very surprised to see flickering in Software mode. So I don't know what it's related to. Hmm..
|| Core i7 8700K @ 5.0GHZ || Gigabyte AUROS 1080 Ti 11GB @ 2050MHZ/12GHZ Memory || 32GB DDR4 @ 3000MHZ || 1TB Samsung Evo 850 SSD + 128GB 830 SSD || 4TB HDD + 1TB HDD || Windows 10 64-bit Professional || EVGA G3 850w PSU || MB: Z370 AORUS Gaming 5 ||
Reply
#5
If it happens as well in sw mode it can be a vu issue. Playing with available vu options and/or gamefixes could possibly solve the problem.

Also have you tried fullbooting? I think .hack is one of those full boot games or?
Reply
#6
Haven't tried full booting. I will. Hmm. Default VU options aren't good?

- Just tried full booting, problem persists. I guess I could try messing around with the VU options...
|| Core i7 8700K @ 5.0GHZ || Gigabyte AUROS 1080 Ti 11GB @ 2050MHZ/12GHZ Memory || 32GB DDR4 @ 3000MHZ || 1TB Samsung Evo 850 SSD + 128GB 830 SSD || 4TB HDD + 1TB HDD || Windows 10 64-bit Professional || EVGA G3 850w PSU || MB: Z370 AORUS Gaming 5 ||
Reply
#7
When does the flicking happen? The game runs fine in software here. Hardware is also almost perfect other than the shifted post effects, and lines in the map.
Reply
#8
Anywhere. I just start the game up, boot into it, and if I turn the camera I see these crazy artifacts / flickering. It happens in Software, though not as badly.

Using PCSX2 1.31-1050, it hasn't had issues with other games yet...
|| Core i7 8700K @ 5.0GHZ || Gigabyte AUROS 1080 Ti 11GB @ 2050MHZ/12GHZ Memory || 32GB DDR4 @ 3000MHZ || 1TB Samsung Evo 850 SSD + 128GB 830 SSD || 4TB HDD + 1TB HDD || Windows 10 64-bit Professional || EVGA G3 850w PSU || MB: Z370 AORUS Gaming 5 ||
Reply
#9
Weird, I'm using pcsx2-v1.3.1-787-gcb4af8f and this is not happening no matter what setting I use. Just to be clear, the game has a lot of intended flickering, every time you look at your party member or an enemy they flicker, and every time you get hit or you hit the enemy they flicker massively.
Reply
#10
Lol, I've played all 3 games through twice on my PS2, I know what the game looks like.

I know what artifcating is as well, this is artifcating. It is not intended for a black object to appear on screen and create a Disco ball effect.
|| Core i7 8700K @ 5.0GHZ || Gigabyte AUROS 1080 Ti 11GB @ 2050MHZ/12GHZ Memory || 32GB DDR4 @ 3000MHZ || 1TB Samsung Evo 850 SSD + 128GB 830 SSD || 4TB HDD + 1TB HDD || Windows 10 64-bit Professional || EVGA G3 850w PSU || MB: Z370 AORUS Gaming 5 ||
Reply




Users browsing this thread: 2 Guest(s)