Black Screen When Loading Dokapon Kingdom
Hello! I've been tackling this problem all day, but to no avail.
I've just downloaded PCSX2 and I've been trying to run Dokapon Kingdom on it. The PCSX2 program itself works fine--when I run System/Reboot CDDVD (Full), the BIOS screen loads well.
However, when I run System/Reboot CDDVD (Fast), it goes to a black screen, and the log reads:

Opening plugins...
Opening GS
Opening PAD
Intel® HD Graphics Family (
Opening SPU2
Opening CDVD
isoFile open ok: C:\PCSX2\PCSX2 1.2.1\DOKAPONKINGDOM.ISO
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (303744 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Belrich\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Belrich\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.78;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_217.78;1) Game CRC = 0xCDE9832D, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.78;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

The top of the emulator's window reads numbers like fps: 50-60, EE 70%-80%, GS 0%-1%, and UI 0%-1%. It also reads Status = Unknown, rather than Status = Playable. When I try Reboot CDDVD (Full), it takes me through the BIOS opening, then to the memory card/disk screen, and no further.

My specs are the following (Running from a laptop):
- GPU: Intel ® HD Graphics Family
- Processor: Intel ® Core i5 @ 2.3 GHz
- DirectX 11
- OS: Windows 7

Config (Skipping controllers):
- GSdx 5875 SSE41
- Linuz Iso CDVD 0.9.0
- Direct 3D9 (Hardware)

Under System, Automatic Gamefixes is checked, but besides that, no speedhacks or cheats are enabled. Basically, everything is in its defaults.

Earlier, I did compress the Iso for Dokapon Kingdom from Config/ Plugin/BIOS Selector / Plugins / Config for Linuz Iso. Before that, "TLB miss" errors appeared in the log.

On another note that I'm not sure is related, this also started coming up in the log:

[wx] Failed to load shared library 'C:\PCSX2\PCSX2 1.2.1\Plugins\gsdx32-avx2-r5875.dll' (error -1073741795: unknown error c000001d)
Path: C:\PCSX2\PCSX2 1.2.1\Plugins\gsdx32-avx2-r5875.dll
File is not a valid dynamic library.

Thank you very much! I hope I can get this to work soon. If anyone needs any more details for clarification, I will gladly provide them.

Sponsored links

Dokapon Kingdom is unplayable right now.
[Insert Witty Sig Here.]

Users browsing this thread: 3 Guest(s)