Black Screen on game load, on all video plugins? *PICS*
Ok so I spent many hours today and yesterday just getting the thing to work on Windows 7, and I did by emulating it to run in XP. It worked once and I loaded SMT: Devil Summoner! However I went back to get my usb adapter for my ps2 controller to work, and now when I went back to play, no dice.

My specs:
Windows 7 RC Build 7100 x64 Ultimate
q6600 Core 2 Quad @ 2.5ghz
4GB PC6400 RAM
8800 GT 512MB (normal clocking)

Here's my setup that I was using when it worked:

[Image: 31335086.jpg]

I've tried this on Vista and XP, all Service Pack versions (through W7), but it just gives me a black screen. It doesn't freeze or anything, I can quit fine, and I get no errors. In fact here's a screen post-load with the above settings: (sorry about the Winamp overlap, nothing important there I hope)

[Image: 48858421.jpg]

Any help/suggestions at all would be greatly appreciated, I have tried so many things for so many hours...

Sponsored links

Ok so I tried doing Run->Execute, and the PS2 loads! However all I get it "browser" and "system configuration" with memory cards there, but no games...

Also reading FFX from my disc drive (the real game) worked fine, but mounted ISOs are not working.
your iso is corrupt or gigaherz plugin cant read it, it thinks it is an audio disc.

Unmount the iso and just load the iso with linuziso plugin, if that doesnt work, you will need to remake the iso.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)