Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black highlight on screen in State of Emergency
#1
Hi guys, new to this forum and I have a problem. When I'm playing State of Emergency this black highlighted box appears over my game. In some areas it might flicker or even disappear for a moment or two. I was only seeing it in some areas on level 1 but on this level it's there constantly. Does anyone know of a way to fix this?

PC Specs:
QuadCore AMD Phenom II X4 955, 3200 MHz
MSI 890FXA-GD70 (MS-7640)
NVIDIA GeForce GTX 550 Ti
8GB of RAM


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
press F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-20-2014, 06:59 AM)jesalvein Wrote: press F9 ?

Doing that just drops my frame rate significantly, any other suggestions?
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(03-20-2014, 07:15 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Pretty sure I put my PC specs in the first post but okay.
PC Specs:
QuadCore AMD Phenom II X4 955, 3200 MHz
MSI 890FXA-GD70 (MS-7640)
NVIDIA GeForce GTX 550 Ti
8GB of RAM
Windows 7 Ultimate

PCSX2 Version 1.2.1

Settings: Default

Game: State of Emergency ISO
Reply
#6
tried setting clamping mode to full ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(03-20-2014, 07:31 AM)jesalvein Wrote: tried setting clamping mode to full ?

After trying that there doesn't seem to be any difference.
Reply
#8
Also make sure that you update to Version 1.2.3 which you can get on the website.
Reply
#9
(03-20-2014, 11:16 AM)StriFe79 Wrote: Also make sure that you update to Version 1.2.3 which you can get on the website.

Do you happen to have a link to it? I didn't even see a download for it anywhere.
Reply
#10
There is no 1.2.3

1.2.2 is for linux
1.2.1 is the latest Windows release
Development releases are 1.3

Latest stable:
http://pcsx2.net/download/releases/windo...ndows.html

Latest dev:
http://buildbot.orphis.net/pcsx2
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)