Black screen

i've installed the last version of pcsx2 and i got MSG3 to work before making any configuration, then i went to config the gamepad and when i try to run the game again i just get a black screen. I was already able to play FFX on this computer in a previous version of the emulator but now i get the same black screen with this game too.

Any ideas ? Already tried different configs....

Sponsored links

are you talking about beta 1329? it seems to happen to me too, when changing anything get black screen, like changing between hardware and software or when pressing ESC to change anything.
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860
I think i solved the problem i just burn the MSG3 iso into a dvd-rw and run it from the dvd and it worked, tried some other games and worked too. So there must be something wrong with my virtual drives.

Strange thing is that in my first try using the iso it worked fine....

I'm using version 0.9.6
I guess you were trying to run the iso with PCSX2 while having it mounted....that will make it crash.
You can (and should) directly read the ISO file using linuzapps iso plugin and without having it mounted with any other program.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)