Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black screen Dirge of Cerberus
Hi !
The game Dirge of Cerberus - Final Fantasy VII was working fine until the chapter 6, after the cutscene of the flashback with Hojo and Lucrecia, the game stops loading, there is a black screen, the FPS and all these stuff keep moving but nothing happen. I tried a lot of things, like using an other iso or changing some configurations. What should I do ?

Thanks !

Sponsored links

Tried software mode? Press F9 during the cutscene
[Image: newsig.jpg]
Yes, I tried and it doesn't work :/
Hm does the console display any error? TLB miss maybe? Have you tried disabling all speed hacks and loading from a memory card?
[Image: newsig.jpg]
I just tried without speed hacks and it doesn't work either. I've got this in the console : "GIFTAG warning, size exceeded VU memory size 400" but that's all. I don't know what TLB is. And about the memory card, I don't really understand what you mean.

Users browsing this thread: 1 Guest(s)