Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black screen X2 wolverine's revenge
#1
Hello all!

I'm trying to run X2 wolverine's revenge.  I keep getting a black screen in hardware mode I've messed with the settings for over 5 hours.  I can get it to run in software mode although it is quite slow about 30fps.  Any help would be greatly appreciated!

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
#3
Very aggressive for any cpu/gpu and it only works in software mode, Black screen in hardware mode,in software mode its fine,can be a little slower in sometimes.

You can enable speedhacks for a speed bump but that's about it.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: GTX750TI [b]2GB GDDR5

OS: Windows 10 Pro 64bit
[/b]
#4
That test result is quite outdated though. It could be fine now with OpenGL (Hardware) renderer and Hardware Depth enabled.
#5
I can clarify that on the newest dev build this game still suffers from a black screen, both on OpenGL and DirectX. You can switch to software mode to remedy this  but then the game runs quite slow and looks horrible.
#6
This issue didn't resolve yet, is there any fix for the black screen in Hardware mode.
#7
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.

The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go




Users browsing this thread: 3 Guest(s)