Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black screen in Dx9HW
#1
Is the gpu just not good enough or there is something else wrong.
Intel® Atom™ CPU N570
Intel® Graphics Media Accelerator 3150

According to windows update and trying to run the installer with the latest drivers,I have the latest version
8.14.10.2364
On the site it says
Quote:This driver package contains version 15.12.75.50.7.2230 (8.14.10.2230) for Windows* 7, 32-bit.
DirectX is installed and the latest vc redist and the laptop is restarted after that but I still get black screen(the sound is fine)when I try to run the bios in DX9HW but it's fine in DX9SW(I'm using the SSE2 version)
The console don't have anything useful even when I enable all logging options

I also tried to reinstall the video drivers with the link above but no change

In the end I tried some ancient GSdx version(0.10.0)and it worked in HW mode but I got this message when I select the plugin

^_^ Pixel Shader version 2.0
^_^ Separate Alpha Blend
^_^ Source Blend Factor
^_^ Destination Blend Factor
Reply

Sponsored links

#2
Intel GMA is not supported I think. That's likely your problem.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
I'd still install them from intels website rather than windows update. Does that card even support pixel shader 3?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
I had a GMA series card before and hardware rendering only worked with the GSdx plugin which came along with 0.9.8 and the older ones if I recall correctly.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
I wanted to try 0.9.8 too but I don't know which VC Redist it requires and I tried from two placed to download those all in one installers but the download always failed.

And yes,I installed the drivers from the official page even tho it says that I have the latest drivers
Reply
#6
The AIO in tsunami's sig is the one I always use and it works well for me. Here it is: https://onedrive.live.com/?id=C1FACEB7B5...B7B51DAE61

It's the obvious one Smile
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
It took me 3 more tried until was able to download it

That was the first link I tried but at first it's calculating the file size until it reach 21,7mb,then it says "Unknown time remaining" and after around a minute it says,"Failed"

I installed all of the 9 versions but again,GSdx from 0.9.8 was not running

Quote:[wx] Failed to load shared library 'C:\Users\Admin\Desktop\PCSX2 1.4.0\Plugins\gsdx-sse2-r4600.dll' (error 126: the specified module could not be found.)
Path: C:\Users\Admin\Desktop\PCSX2 1.4.0\Plugins\gsdx-sse2-r4600.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Admin\Desktop\PCSX2 1.4.0\Plugins\gsdx-sse2-r4600.dll
Reply
#8
You might need the visual studio 2010 runtimes.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
This is what I have after running the installer


Attached Files Thumbnail(s)
   
Reply
#10
and your directx is updated?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)