Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank Screen
#1
I've been trying to run Kingdom Hearts(iso) and Tales of the Abyss (cd) through PS2X for a few days now, with no luck.
No matter what I do, I get a blank screen. I can hear the audio of the game and scroll through menus when I run it in fast, not full, but I can't see a thing.

As for my computer...
Intel® Core™ i7 CPU Q 720 @ 1.60GH
ATI Mobility Radeon HD 5650
4.00 GB RAM
Windows 7 64bit

I'm not sure what information to give, but I'm using dx9, as dx11 crashes the program, and there is not option for 10, and SSE4.1.

Help, please?

Sponsored links

#2
tried updating directx ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
I'm not positive my computer is compatible with dx11, although it should be.
My brother, who has a similar laptop installed it and it did not work properly. Graphics on his games were slow and choppy. I have the installer downloaded, but that would be a last resort for me.
Edit: That is, unless you think that could solve it. You probably know a biiiit more than me haha... Smile
#4
please install service pack 1
#5
Just checked, and I definitely have service pack 1.
#6
I have same problem with PCSX2 1.0 with DBZ bT3, Right now i use the old PCSX2 .9.6 and it works fine, i say the OP should try playing with PCSX2 0.9.6
Lost in the Vastness of Mugen.
#7
(08-14-2012, 06:56 PM)harsh60 Wrote: I have same problem with PCSX2 1.0 with DBZ bT3, Right now i use the old PCSX2 .9.6 and it works fine, i say the OP should try playing with PCSX2 0.9.6

get a real GPU.
yours isn't supported anymore.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
(08-14-2012, 07:05 PM)jesalvein Wrote: get a real GPU.
yours isn't supported anymore.

I know that, i was just trying to help the OP, What will it take to download the 0.9.6 and try it? huh? Nothing, or Internet Charges?
Lost in the Vastness of Mugen.
#9
Bzcause 0.9.6 isnt supported anymore...
Lets say he does so.
If the game doesnt work on 0.9.6, everyone will tell him to get 1.0
Thus it's a nverending story.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
@harsh60 do you have frameskip enabled by chance (Constant Skipping). (just asking). or high level speedhacks.




Users browsing this thread: 1 Guest(s)