Blank screen after BIOS

I'm using pcsx2 0.9.8. I configured it using the guide to the best of my ability. I'm trying to play a game called 'P.T.O. 4'. I'm not sure what exactly is wrong because no warnings come up in the console but the screen goes blank after the BIOS screen with the playstation 2 logo. On the first playthrough, I got the option of setting up a game file in the memory card but blank screen after that. Created an iso image using daemon tools lite Set the CDVD setting to iso.

System specs:
Intel core i7 1.73GHz
Nvidia GeForce GT435M

GS: Gsdx (MSVC 15.00, SSE41) set to direct3D11(hardware) wth native resolution and allowing 8bit textures

I've attached the log in a txt file below

If anyone can help me out, much appreciated.

Attached Files
.txt   log.txt (Size: 2,49 KB / Downloads: 322)

Sponsored links

quick boot maybe
Tried that. No good. Sad
Maybe try disabling the native resolution?
And also try closing out PCSx2 entirely and then rebooting it.
Just tred that too. Not working either. Also tried the scaling option but no luck. Going to try using the null plugin for GS. Maybe that'll help.

edit: ok, no go with null. tried the others too, no luck
whats your msn
il check it out over teamviewer
Please use Private Messages if you need to give your info.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Try using ImgBurn to make the ISO.
@Rezard: Thanks for the suggestion but it didn't work either....this whole mess has me mystified

@aaa801: Sorry but what is teamviewer?
I don't see the game on the compatibility list; does it say it has a status on top of the logging window? If it's unknown, could it be one of those rare games that still don't boot up but aren't on the compatibility list?

Do any other games boot up when you try it?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!

Keep safe with MyWOT.

I have everything...

Users browsing this thread: 1 Guest(s)