Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blue Screen Flickering and laggy audio
#1
I'll leave a picture that explains about all of it. Happens regularly and I can't for the life of me find out how to fix it. As for the audio side, it happens every now and then where I hear sort of this electrical buzzing and it's really irritating.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Try software mode(F9).
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#3
(05-19-2015, 10:40 PM)Blyss Sarania Wrote: Try software mode(F9).

That fixed the flickering problem but it made the audio one more frequent and the game slowed down a lot. I tried turning on speedhack to see if it would even it out, it did not.
Reply
#4
Set extra rendering threads in GSdx config to the number of cores your CPU has - 1, but not more than 4.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#5
Thanks. That dramatically improved my gameplay. It's now at a normal pace, no black or blue flickering. Although the audio issue is still there with the electrical buzzes. Usually only at the beginning of a level, perhaps that's the way it has to be, but if not, help would be appreciated regarding the matter.

Also, so I don't have to press F9 everytime I boot up the game, if I'm correct, I change my renderer from "Direct3D9 (Hardware)" to "Direct3D9 (Software)", yes?
Reply
#6
Change it to Direct3d11 Software.

For the audio go to config->Audio->Plugin settings and change time stretch to async mix.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#7
Thank you very much. That did it. The audio bug still happens very rarely but I can put up with that if I have to.
Reply




Users browsing this thread: 1 Guest(s)