Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blur effect on FFX
#11
Sure !

[Image: ysGMhXA.jpg]

[Image: nbosta3.jpg]

[Image: utEFPeI.jpg]
Reply

Sponsored links

#12
You have to actually tick the Enable HW hacks checkbox in the GSdx config menu. The ini file entry was used in earlier GSdx versions.
Reply
#13
Thank you very much, it worked !! (The game is so beautiful without this horrible blurry effect ! )

Just a little problem, don't know if you can fix that : since I enabled "Enable HW Hacks", I have another problem while gaming. The image is not covering all of my screen and I can see lines around the image (around the corners of the image) that are not the same color as the game. It's like the game is not taking 1920x1080 and another image is playing behind, but this image is taking all of the screen so I can see it around the actual game.

This must be terrible to read, I'm sorry. This is really hard to explain as I'm french and I just have the basics. I tried to take a screenshot to explain it but these "lines" I'm talking about were not showing on the screen. I don't know if you can help me. Maybe it is because I have this in my PCSX2 options :

[Image: zrV2PgJ.jpg]

I tried to change 1904x1032 to 1920x1080 but it keeps getting back to 1904x1032 each time I launch the game.

Thank you anyway ! Smile
Reply
#14
put zoom to 101.0% and that will make the edge disappear. And that is a common issue hence the Zoom function in the settings.
Reply
#15
Thank you very much, it worked perfectly Smile
Reply




Users browsing this thread: 1 Guest(s)