Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blurry effect when walking in SMT nocturne
#1
Hi, I'm trying to play SMT nocturne on the latest build (1.5.0) and everything works fine, but i feel the game its a little blurried when im walking which its giving me a headache. Is there a way to disable it? It only occurs when im moving and its pretty noticeable. I really want to play this, as i played on ps2 back then but never finished, and i dont remember it being there on the console, but its really making me sick, maybe because im used to smooth 60fps. I searched a lot but never found a solution, its there even with software mode

EDIT: Fixed it. First i got a code to change smt nocturne from interlaced to progressive and put it in the pnach, then i went to crc hack and changed it to agressive. The game is much better now, still a little blurry sometimes but i'm sure its atlus fault. I can play it without getting dizzy now
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(05-18-2018, 10:17 PM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
  • i7 2600k, gtx760, 10gb ram and windows 10 april update
  • 1.5.0 latest dev build (but its has the same effect in 1.4 and 0.9.6 too)
  • no hacks, all default, just a widescreen pnach
  • SMT nocturne NTSC playing from a ISO
[Image: lhq5N76.png]
Reply
#4
try custom 1024x1024
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5


Look at the posters in the wall to see what im talking, idk if its a blur effect or ghosting but its making me dizzy
Reply
#6
(05-19-2018, 01:10 AM)smartstrike Wrote: try custom 1024x1024
i tried and its the same thing. See my video in the reply i posted to see what im talking about.
Reply
#7
Tried setting Half Pixel Offset to normal, in the Advanced Settings and Hacks menu?
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)