Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Budokai 3 Error
#11
naah, tryed playing kingdom hearts and error came again

edit: kingdom hearts 1
Reply

Sponsored links

#12
1 or 2? Can you manage to build a debug build? I only have an amd gpu and it can be related to the nvidia driver!
Reply
#13
I get the same message regarding FFX-2, when using the PPA 1.0.0. It gets to the title screen fine, then when I hit start to load the game I get the same error as the OP with his game. This is for all releases from 0.9.9 and 1.0.0 using OpenGL GSDX. Older SDL GSDX works fine. On another note, there was no sound and only a null CDVD plugin so I used an iso from my game disc. Attached is my log from the terminal. Again this is from the PPA.

I tried to build a debug and a release version just now from SVN. Two weeks ago it would build fine but now I get many errors and could not complete the task. I have the latest glew from Quantal Packages. I'm pretty sure everything else the build says I'm missing is present too, even though it says missing.

Ubuntu 12.04 Precise Pangolin
3 GB DDR2
Nvidia GeForce 220
Intel Core E5400 2.7 GHZ O/C'd to 3.1 GHZ


Attached Files
.txt   terminal_log_release_build_attempt_pcsx2_svn.txt (Size: 2,09 KB / Downloads: 249)
.txt   terminal_log_debug_build_attempt_pcsx2_svn.txt (Size: 3,98 KB / Downloads: 224)
.txt   terminal_log_pcsx2_ffx2.txt (Size: 9,4 KB / Downloads: 428)
Reply
#14
I upgraded to Ubuntu Quantal Beta today. Still couldn't use cmake...I got the same errors. I attempted to use sh ./build.sh --debug and it still wouldn't compile. I got the exact same errors as in the log.
Reply
#15
I need to commit some tweaks in cmake, it would impact 64 bit system. Anyway are yo sure to have the -dev package?

What I will need from the debug build is the file Debug.txt
Reply
#16
I updated from latest SVN r-5367 version just now. I have all the latest dependencies from Quantal beta. My system is 32 bits to make life little easier for me. I attempted to build using cmake...failed with same message as shown in my attachment. Then I tried build...failed again.
Does PPA have a debug version download? PPA installed fine for me, it's just that I get the same crashing message as the OP gets for games.
Reply
#17
Can you do a sudo apt-get build-dep pcsx2-unstable:i386 (or pcsx2:i386). Normally cmake must found the library. At least it work on my Debian system (amd64 bits).
Reply
#18
Was able to get it to do a debug build by using the sudo apt-get build-dep pcsx2-unstable:i386 to get the -dev files of all the dependencies. That really helped. I used the PCSX2-Dbg executable. All I get is white screen and scatchy sound but it doesn't crash. I did not see a debug.txt though.
Reply
#19
I still couldn't find the debug.txt but here is trace logging emulog with all the checkboxes marked because I don't know what they all mean. I hope this helps.


Attached Files
.gz   emuLog.txt.tar.gz (Size: 3 MB / Downloads: 117)
Reply
#20
Unfortunately emuLog only contains ps2 information. I need some log on the opengl drivers. By the way you need to launch pcsx2 from terminal, the Debug.txt will be created in your current directory.
Reply




Users browsing this thread: 1 Guest(s)