Budokai Tenkaichi 3 characters are darker now
#1
New updates released for the nightly builds version since yesterday, are making the character models look really dark for some reason. I managed to solve a previous issue related to misaligned character outlines, but this particular bug wasn't happening two days ago. I can't find any kind of solution because is not adressed anywhere. As I said, it didn't happen before and I think it will be remain isolated if no one asks about it.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Reply
#3
Looks like you have „Override Texture Barries: Force Disabled” (in QT version) / „Texture Barries: Force Disabled” (in wxWidgets version) set.

Oh and for the other things that looks a little different in my pictures, i use my own settings for this game - just ignore. ;D

Left image: Override Texture Barries: Force Disabled
Right image: Override Texture Barries: Force Enabled / Automatic (Default)


Attached Files Thumbnail(s)
       
Reply
#4
Yep, known regession, we're working on it Smile
[Image: ref_sig_anim.gif?ex=65f40671&is=65e19171...551a681a&=]

Reply
#5
(10-16-2022, 07:32 PM)Khi Wrote: Looks like you have „Override Texture Barries: Force Disabled” (in QT version) / „Texture Barries: Force Disabled” (in wxWidgets version) set.

Oh and for the other things that looks a little different in my pictures, i use my own settings for this game - just ignore. ;D

Left image: Override Texture Barries: Force Disabled
Right image: Override Texture Barries: Force Enabled / Automatic (Default)

I believe is a compatibility issue with the Direct3D 11 renderer, cause it's the one I'm used to set as the Global Setting renderer in the emulator and the 'Debug Options' segment is completely disabled and/or is already set as Automatic (Default) with that one. I tried OpenGL before and unfortunately it doesn't go too well for me so I guess I'll just have to wait until they fix the issue.

But I sincerely appreciate you taking the time to give an actual solution, thank you very much man for real.

(10-16-2022, 09:00 PM)refraction Wrote: Yep, known regession, we're working on it Smile

Thank you very much  Laugh
Reply
#6
It'll be fixed when this merges https://github.com/PCSX2/pcsx2/pull/7214 Smile
[Image: ref_sig_anim.gif?ex=65f40671&is=65e19171...551a681a&=]

Reply




Users browsing this thread: 1 Guest(s)