[Bug] Dragon Ball z BT3 replays not working
I'm trying to get replays played on the actually PS2 to play properly in PCSX2 to no avail. My problem when playing replays is either me or the CPU misses a button input, hence messing up the entire replay. This is unfortunately because I have a lot of replays that I want to record and have no recording device for my PS2. I've tried messing with all the settings like turning off all hacks and whatnot and nothing seems to work. Replays made using the emulator seem to work fine, just not from a console. Any help at all would be great. I'm not sure if this should be in the Bug forum.

Sponsored links

I've tried narrowing it down and it seems that is related to some random generator not giving the right value (or maybe something to do with the controller not detecting the precise timing of a button input or length). For instance when Z bursting, the AI (or the player) might go completely in the opposite direction. I've uploaded a memory card with 7 replays from the console so if anyone wants to take a look. Replay 1 desyncs, I haven't tried the rest.


Users browsing this thread: 1 Guest(s)