[Bug] FFX Battle Menu Won't Load
So I'm in thunder plains and I stumble upon a battle, the same battle every time it never changes.

So once I get into this battle the battle menu won't load, everything else is running, the music, video and animations. The battle basically stalls and there's nothing i can do to make it go forward.

I've read somewhere else about the same bug but haven't been able to find a solution.

Using PCSX2 9.6.0
GSDx 1451 SSSE3

Intel Quad Core 2.5ghz
Windows 7 Ultimate (Beta) But others on vista have the same problem, so i don't think this matters.
Nvidia 8800 GT 512mb

Can anyone help me? that would be great, thanks.

Sponsored links

Update: I tried again on new beta version of pcsx2 but still the same bug
Try using ZeroGS or GSdx software mode. Also if you have any speedhacks try disabling them.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
It all works now, thanks.
I am still having this problem even using the lastest pcsx2 beta with gsdx in software mode and all speed hacks off. I'm attempting to unlock nemesis so i need to capture 10 of each of the thunder plains fiends and its not gunna happen capturing a few mobs i need and then having to reset from this bug. Anyone know of anything else that could help me?
I get this with ZeroGS + latest PCSX2 beta + no hacks.

Only way to explore that area is to use save states, I guess.
Well. I decided to just put my settings back to almost normal with just a few speed hacks turned off and ran around the save point saving after each guy i captured and i never had to reset actually. maybe i just got lucky.

Users browsing this thread: 1 Guest(s)