[Bug Report] A Few Games
What's up PCSX2 staff. Before I post, I have to thank you guys a lot for making this emulator. I do own a PS2, but I left it in New York and missed playing a lot of games I had for it. Big ***** thanks!

But anyway, I have this problem... This is in Yakuza 2.

[Image: gamesb.jpg]

I like to call this the line bug. The second problem on the right side is actually a mistake, forget that.

I get these lines in games sometimes. I have tried a few different configurations, software emulation gets rid of it, but that runs way too slow. I have DirectX 11 right now and here are my specs:

Intel i7 2.80GHz, 2GB DDR3 Ram, nVidia GeForce GTS250 512MB, Windows 7 Ultimate.

If I can't get help, that is ok. Just looking for some suggestions. I hear older plugins work good for things like this but not sure.


Sponsored links

dx 11 plugin is buggy.

Use dx10

I guess it comes from the internal res you chose.

Try setting it to native.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Actually, I wasn't using the DX11 plugin. I got the same results with DX9 and 10, and tried native, but it is still there...

Edit: I downloaded the plugins from 2009, and they work like a charm!

Thanks! You can close this if necessary.

Keep up the good work!

Users browsing this thread: 1 Guest(s)