Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Ape Escape 3 [NTSC]
#1
Hi,

As of recent builds of PCSX2 including 1.60 textures in at least the 1st stage are glitching/flickering or missing entirely, even in software mode. I'm not sure exactly which build this started occurring but I have tried 1.50 build 2430 and it doesn't happen there.

I7 2600
1050ti
16gb ram
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
[code]
PCSX2 1.7.0-20200514032807 - compiled on May 14 2020
Savestate version: 0x9a0e0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 18363), 64-bit
Physical RAM    =  16374 MB
CPU name        =  Intel® Core™ i7-2600 CPU @ 3.40GHz
Vendor/Model    =  GenuineIntel (stepping 07)
CPU speed        =  3.392 ghz (8 logical threads)
x86PType        =  Standard OEM
x86Flags        =  bfebfbff 1fbae3ff
x86EFlags        =  28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins from E:\My Stuff HDD\pcsx2-v1.5.0-dev-2844-g6575fe7cc-windows-x86\plugins...
Bound  GS: GSdx32-SSE4.dll [GSdx 20200514032807 (MSVC 19.21 SSE4.1/AVX) 1.2.0]
Bound  PAD: LilyPad.dll [LilyPad (20200514032807) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20200514032807 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20200514032807 0.11.0]
Bound  USB: USBnull.dll [USBnull Driver 20200514032807 0.7.0]
Bound  FW: FWnull.dll [FWnull Driver 20200514032807 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20200514032807 0.5.0]
Plugins loaded successfully.

(GameDB) 9859 games on record (loaded in 137ms)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'BenQ GL2450H (2- NVIDIA High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Speakers (High Definition Audio Device)' (Windows DirectSound)
*** Device 3: 'Speakers (High Definition Audio Device)' (Windows WASAPI)
*** Device 4: 'BenQ GL2450H (2- NVIDIA High Definition Audio)' (Windows WASAPI)
*** Device 5: 'Speakers (HD Audio Speaker)' (Windows WDM-KS)
*** Device 6: 'Output ()' (Windows WDM-KS)
Opening CDVD
isoFile open ok: E:\My Stuff HDD\pcsx2-v1.5.0-dev-2844-g6575fe7cc-windows-x86\Ape Escape 3.iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1061568 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 1050 Ti/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 445.98
Overriding geometry shaders detection
INFO: GL_ARB_sparse_texture is NOT SUPPORTED
INFO: GL_ARB_sparse_texture2 is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_compute_shader is available
INFO: GL_ARB_shader_storage_buffer_object is available
INFO: GL_ARB_texture_view is available
INFO: GL_ARB_vertex_attrib_binding is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_multi_bind is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available
INFO: GL_ARB_get_texture_sub_image is available

Current Renderer: OpenGL (Hardware renderer)
Available VRAM/RAM:3840MB for textures
GSdx Lookup CRC:0
McdSlot 0 [File]: E:\My Stuff HDD\pcsx2-v1.5.0-dev-2844-g6575fe7cc-windows-x86\memcards\Mcd001.ps2
McdSlot 1 [File]: E:\My Stuff HDD\pcsx2-v1.5.0-dev-2844-g6575fe7cc-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA    v02.30(20/02/2008)  Console
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:4.00, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2008-0220, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20080220-175343,ROMconf,PS20230WC20080220.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (400:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Sep  5 2006 12:57:08
  CPUID=2e20, BoardID=0, ROMGEN=2008-0220, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_975.01;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_975.01;1) Game CRC = 0x7571AAEE, EntryPoint = 0x00100134
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_975.01;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SCUS_975.01;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SCUS_975.01;1
0 00100000 0062c5d0 ...................................................................................................
Loaded, cdrom0:¥SCUS_975.01;1
start address 0x100134
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00100134 about to get recompiled. Load patches first.
GSdx Lookup CRC:7571AAEE
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
init subscreen
sg2lib version2005_06_12
force close
force close
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Delete 0 Shaders, 89 Programs, 28 Pipelines
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
[ /code]
Reply
#4
can you please post a screenshot if the issue ?
Are you using any speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Yeah, I'm using the default speedhacks and MTVU.

The windmill in the screenshot disappears and reappears with various coloured textures depending on where you move the camera.


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)