[Bug Report] BERSERK Millennium Falcon (NTSC)
I have Berserk Millennium Falcon (japan import) running with the following config:

PCSX2 Playground v1.0.0395 PcSX2_VM.exe
CPU OPTIONS THAT ARE ON: EERec,VU0rec,VU1rec,Multi-GS mode

GRAPHICS: GSdx 872m (MSVC 15.00, SSE2) 0.1.12
Resolution: Windowed
Renderer: Direct3D 10 (Hardware)
Shader: (greyed out, though its 3.0 when emu running, but says 2.0 when greyed out)
Interlacing: None
Aspect Ratio: 4:3
D3D internal res: 800x600
SW rend. threads: (greyed out but says 1)
NLOOP HACK: (Checked but greyed out)
Texture Filtering: Checked
Wait vsync: Checked
CONTROLLER 1&2: SSSPSX PAD Plugin Pressure Mod 1.7.0
Cdvdrom: Linuzappz Iso CDVD 0.7.0
USB: USBnull Driver 0.5.0
Sound: SPU2ghz Playground 1.9.0
Interpolation: 1-Linear (recommended)
Module: 3-XAUDIO 2 (recommended)
Use Time-Stretching: Checked
Sample Rate: (greyed out but says 48000)
Latency: 160 ms (avg)
All other sound options unchecked.
DEV9: DEV9null Driver 0.3.0
Firewire FWnull Driver 0.4.0

Video at youtube: http://www.youtube.com/watch?v=AAajH2OwWWE
Not my video, but shows the problems. I've tried this game with close to all publically released versions of PCSX2 with many different versions of GSdx since PCSX2 was 0.9.0.

The movie that plays while the game is idle before you press start plays perfectly, but all other movies only the audio can be heard, no video.

On the flip side, whats really strange is I also tested this game with many different versions of ZeroGS, the most current I've tried is ZEROGS KOSMOS 0.97.1. With all versions I've tested with ZeroGS what happens with this plugin, all movies do work. The missing stuff that didn't appear with GSdx seems to be there sorta still not quite,the game also freezes on first playable frame. The bottom half of the screen is all garbled.PCSX2 console output window returns error:

ZeroGS: ZeroGS: Bad psm 0xb


On an older version of ZeroGS it played still with the bottom half of the screen missing but without freezing, cant remember which one.

Berserk Millenium Falcon is made by:
Published by: Sammy Corporation
Developed by: Yuke's Media Creations

I really want to play this game cuz the PS2 I used for imports broke.    

Sponsored links


it presents some mistakes during the short films to nonexistent times, but the game works perfectly
it hope to have writer well, I do not speak English Rolleyes
(12-15-2008, 09:25 AM)valeriok9 Wrote: I do not speak English Rolleyes

Other than in that post.
Old habits die hard - System Shock
Well missing movies is a bug. Plus in gameplay, lifebar, combo counter and help people/items display is missing, look at youtube video link. Hardly call that perfect. I love the Berserk Manga & Anime, I really don't like anime or manga besides berserk, my fav. I legally bought this game for a case modded ps2 that died. I just wanna be able to enjoy it again. Thx pcsx2 team for yer hard work. It runs fast on my pitiful machine 40fps+or -! with speed hacks. Though all testing was done w/o speed hacks. I have a tx2500z tablet with an integrated hd 3200 and a zm86 processor at 2.4ghz

Users browsing this thread: 1 Guest(s)