[Bug Report] Crash Street Fighter EX3 [NTSC]
Game data:
Street Fighter EX3 NTSC

PP Version used: PCSX2pg svn 658 - 681
(works in svn 609 and previous with some minor bugs)
CPU config
MTGS checked
DualCore mode checked
VuRec0 and VuRec1 checked
Using normal frame limit mode

Plugins used:

- GDSX 1.14 (PP r890)
Resolution: 640x480x60hz
Renderer: Directx9 (Hardware)
Shader: Pixel Shader 2.0
D3D Internal Res: Native
Alpha Correction (FBA) Checked

- SPU2 Playground 1.90

- Lilypad 0.9.7

- Dev9Null

PC Specs:

AMD Phenom 8450 2100Mhz
ECS Black Series A780GM-A
ATI Radeon HD 3200 IGP On Board 512Mb System Ram Shared
4x1GB DDR2 800MHZ Markvision
Creative Sound Blaster Live 24bit
Maxtor 500GB SATA-2
Windows XP SP3


[Image: stfex3provezd9.th.jpg]
Linux Mint 17.2 XFCE Edition 64Bit - Kernel 4.00
CPU: INTEL Pentium G3258 (Haswell 22nm) at 4.1Ghz + Artic Cooling Alpine 11 Plus
MEM: 8GB DDR3 1333 (4x2) patriot value (21/8 Gb/s)

GPU: Zotac NVIDIA Geforce GT630 (GK208 28nm: 384 Shaders / 8 ROPS) Passive Cooling 2GB DDR3 64Bit (14.4 Gb/s)

Sponsored links

I have same game, it crashes also in Vista using latest SVN snapshot (r528) and also build 708
No matter whether you do Run CD/DVD or Run Execute... same thing:

Problem Event Name: APPCRASH
Application Name: pcsx2-r528.exe
Application Version:
Application Timestamp: 499c383d
Fault Module Name: pcsx2-r528.exe
Fault Module Version:
Fault Module Timestamp: 499c383d
Exception Code: c0000005
Exception Offset: 0009cd33
OS Version: 6.0.6001.
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Tried several versions of GSDX plugin and ZeroGS too.
It used to run fine both on 0.95 Beta SVN377 and also the official Playground 1.0.0395

Is anyone running this game successfully with current versions/builds?
Just tried last snapshot (r612).
Same thing.
It crashes right away, tried different plugins and CPU settings and speed hacks or no speed hacks at all.
Maybe someone cares.
Reported this a while back.
Just tried a fresh 0.9.6 install.
The crash is still there, right after doing Run CD/DVD or Run Execute

Tried all plugins and config combinations that could think of, Direct3D9, Direct3D10, Speed hacks, no speed hacks, run from DVD or run from ISO
i had the same problem, but you just execute from bios and it works np in 0.9.6!

SLUS_201.30 still crashes via Run CD/DVD or Run Execute in the latest release and svn.
You apparently are using a different version. If not, list your settings, because you're the only one to get it to work if it Is the Same Version.
Hi Guys,

A quick thank you to everyone involved in the emu. GoW on PC rocks!!

Yes I'm a n00b with a bug report!

As others above have said SF Ex3 will no longer play in the latest SVN. I've tried every configuration/plugin possible. It throws out the below error:

fast_routines.cpp> pcsx2.exe!memcpy_amd_(void * dest=0x00000000, const void * src=0x00000000, unsigned int n=0) Line 584 C++

I've attached a screenshot of Visual 08 and the pcsx console.

System Specs:

Q6600 @ 3.6Ghz
Asus Rampage X48
4GB DDR2 1066Mhz
ATI Radeon 2900xt
Vista x64

Was fixed today.
(03-10-2009, 12:18 AM)Trigun Wrote: Was fixed today.

Confirmed, it's running again on my build too Smile

Users browsing this thread: 1 Guest(s)