[Bug Report] Dragon Quest VIII [NTSC]
I can't seem to run Dragon Quest VIII on both 0.9.7 and 0.9.8

Basically, it loads and then "freezes" on a black screen when I boot fast, or freezes on a black screen with the Playstation logo halfway hidden down the screen when I boot full.

While the screen stays black, my fps looks alive and oscillate between 58 - 60, the EE is between 27 - 30%, and both GS and UI are at 0

The problems seems to be a TBL miss [load] of some kind, but I'm not familiar enough with all this to know how to resolve it. I haven't run any other of my games with PCSX2, so I'm not sure if it's the game or the emulator.

The log for 0.9.7 and 0.9.8 are the same, so I include only the 0.9.8

I have tried running it with GSdx SSE2, SSSE3 and ZeroGS, with the exact same result.

I have also tried running it with all three CDVD plugins (Linuz, CDVDNull, CDVDGigaherz), then again with the same results.

I have not used any speedhacks

I'm up to date with Windows (XP sp3), DirectX and video card drivers (GeForce 9800GT, build

Any help would be greatly appreciated!

*** LOG ***

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 3327 MB
CPU name = Intel® Core™2 Duo CPU E6550 @ 2.33GHz
Vendor/Model = GenuineIntel (stepping 0B)
CPU speed = 2.335 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0000e3fd
x86EFlags = 20100000

x86 Features Detected:

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Games\PCSX2 0.9.8\Plugins\gsdx-ssse3-r4600.dll
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce 9800 GT (
Binding PAD : C:\Games\PCSX2 0.9.8\Plugins\PadSSSPSX.dll
Binding SPU2 : C:\Games\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Games\PCSX2 0.9.8\Plugins\cdvdiso-r4600.dll
Binding USB : C:\Games\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Games\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Games\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 343ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce 9800 GT (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Documents and Settings\User1\My Documents\PS2 DUMP\Dragon Quest VIII\DQVIII_NTSC_U.ISO
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2041088 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Documents and Settings\User1\My Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Documents and Settings\User1\My Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.07;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_212.07;1) Game CRC = 0xF2A58D0F, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.07;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(EE pc:003CE7E8) TLB Miss, addr=0x0 [load]
(EE pc:8000380C) TLB Miss, addr=0x8 [load]
(EE pc:80003814) TLB Miss, addr=0x0 [load]
(EE pc:8000381C) TLB Miss, addr=0x4 [load]
(EE pc:80003824) TLB Miss, addr=0x1a0 [load]
(EE pc:8000382C) TLB Miss, addr=0x1a8 [load]
(EE pc:80003834) TLB Miss, addr=0x1b0 [load]
(EE pc:8000383C) TLB Miss, addr=0x1b8 [load]
(EE pc:80003844) TLB Miss, addr=0x10 [load]
(EE pc:80003848) TLB Miss, addr=0x20 [load]
(EE pc:8000384C) TLB Miss, addr=0x30 [load]
(EE pc:80003850) TLB Miss, addr=0x40 [load]
(EE pc:80003854) TLB Miss, addr=0x50 [load]
(EE pc:80003858) TLB Miss, addr=0x60 [load]
(EE pc:8000385C) TLB Miss, addr=0x70 [load]
(EE pc:80003860) TLB Miss, addr=0x80 [load]
(EE pc:80003864) TLB Miss, addr=0x90 [load]
(EE pc:80003868) TLB Miss, addr=0xa0 [load]
(EE pc:8000386C) TLB Miss, addr=0xb0 [load]
(EE pc:80003870) TLB Miss, addr=0xc0 [load]
(EE pc:80003874) TLB Miss, addr=0xd0 [load]
(EE pc:80003878) TLB Miss, addr=0xe0 [load]
(EE pc:8000387C) TLB Miss, addr=0xf0 [load]
(EE pc:80003880) TLB Miss, addr=0x100 [load]
(EE pc:80003884) TLB Miss, addr=0x110 [load]
(EE pc:80003888) TLB Miss, addr=0x120 [load]
(EE pc:8000388C) TLB Miss, addr=0x130 [load]
(EE pc:80003890) TLB Miss, addr=0x140 [load]
(EE pc:80003894) TLB Miss, addr=0x150 [load]
(EE pc:80003898) TLB Miss, addr=0x160 [load]
(EE pc:8000389C) TLB Miss, addr=0x170 [load]
(EE pc:800038A0) TLB Miss, addr=0x180 [load]
(EE pc:800038A4) TLB Miss, addr=0x190 [load]
(EE pc:800038A8) TLB Miss, addr=0x1c0 [load]
(EE pc:800038AC) TLB Miss, addr=0x1e0 [load]
(EE pc:800038B0) TLB Miss, addr=0x200 [load]
(EE pc:800038B4) TLB Miss, addr=0x204 [load]
(EE pc:800038B8) TLB Miss, addr=0x208 [load]
(EE pc:800038BC) TLB Miss, addr=0x20c [load]
(EE pc:800038C0) TLB Miss, addr=0x210 [load]
(EE pc:800038C4) TLB Miss, addr=0x214 [load]
(EE pc:800038C8) TLB Miss, addr=0x218 [load]
(EE pc:800038CC) TLB Miss, addr=0x21c [load]
(EE pc:800038D0) TLB Miss, addr=0x220 [load]
(EE pc:800038D4) TLB Miss, addr=0x224 [load]
(EE pc:800038D8) TLB Miss, addr=0x228 [load]
(EE pc:800038DC) TLB Miss, addr=0x22c [load]
(EE pc:800038E0) TLB Miss, addr=0x230 [load]
(EE pc:800038E4) TLB Miss, addr=0x234 [load]
(EE pc:800038E8) TLB Miss, addr=0x238 [load]

Thanks again for any helpful hints!!


Sponsored links

The game run nicely here, since you already did the commonly recommended steps (and do not seem you are trying to load from a sstate which may be corrupted), what remains is remaking the ISO from the original disk, avoiding options to skip read errors.
Imagination is where we are truly real
Ok, I did just that, and everything works just fine now! Problem solved!


Users browsing this thread: 1 Guest(s)