[Bug Report] Eternal Ring [NTSC - U]
# PCSX2 version: Official v0.9.6 release, Official Beta 1888

# CPU options: EErec on, VUrec0 on, VUrec1 on, MTGS on

# Plugins used: GSdx 890 (MSVS 15.00, SSSE3) 0.1.14, ZeroGS 0.97.1, SPU2-X 1.1.0, Linuz Iso CDVD 0.8.0

# No game hacks enabled.

# Description: The game works fine until an area called Limestone Cavern. I have a link posted below showing a similar problem with people trying to run the game on a PS3 system. As the link explains, once you get to a certain point, your character instantly dies. I tried loading from the save state as well as the memory card with no luck.

Here is a link detailing the problem, as described, using a PS3:


Here is a link to the memory card containing the saved data:


To 'achieve' said glitch: Walk out of the room and turn right. Follow the path until you reach a load screen. You should now be in a hazy area with an open sky (do not worry if you start taking damage, the glitch will be activated before death). Walk straight ahead and down to ramps. Follow the left wall until you reach a large cave entrance on your right (you pass a lizard creature on your way). Enter the cave and fall through the hole located within. Once the next area has loaded, simply walk forward. After walking a short distance the character will instantly die.

Sponsored links

Ok, you can pass this area by changing the EE clamp mode to nearest.
(04-18-2010, 03:48 PM)rama Wrote: Ok, you can pass this area by changing the EE clamp mode to nearest.

Thank you for the information! Problem solved; the game is working fine now Laugh
Moved to resolved.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)