[Bug Report]FFX-2 Crash saying vtlb miss - 0x70CD830, mode 0
When i play FFX i get like 5 times crash for the whole game but i managed to pass through and finish the game
But FFX-2 crash at the airship all the time when i select cabin and engine room, screenshot provided

My Specs
Core [email protected] (only when playing FFX-2 cause it needs it to play at 60fps)
3x1GB Kingston hyperX DDR3-1600
Asus P6T
2x9600GT 512MB/256bit

DirectX version nov2008
nVidia driver 181.20

PCSX 0.9.6/SVN720/0.9.4
I use it separately, to test the game
GDsx890 0.1.14

Error message - vtlb miss : addr 0x70CD830 , mode 0

Settings i've tried
Hardware render d3d
Software render d3d
Speed hack 1.5X
DVD and mds file
DVD version SLUS_206.72

[Image: 111ocs.jpg]
[Image: w1600.png]
[Image: 1112h.jpg]
[Image: w1600.png]

Thanks in advance

I'll try out something and update u guys

Attached Files Thumbnail(s)

Sponsored links

the images that you posted aren't been shown (you have to post them in bbcode Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
oww lol that's why i made the attached files as well
can u see it ? if not i'll repost it
Almost tried with everything i had, still had no luck passing that part
any thoughts ?
Please do test this game again with the latest beta, and let us know
This is being caused by a bad pnach file. Disable patches and then run the game, it will run fine after that.

Users browsing this thread: 1 Guest(s)