Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Fatal Frame First Night still not fixed.
#1
Bug 
I'm on the First Night, and there's a glitch where your camera's doesn't glow when you aim at the screen. I'd be willing to forgive it if it worked anyway even though it didn't glow, but its doesn't work at all and you can't progress. I haven't seen a way to fix it or get around it. I've checked the resolved forums and the forums where other bugs are being patched and couldn't seem to find Fatal Frame anywhere. I've been really wanting to give this series a shot and I hope you boys up there get to working on it soon. Happy


Attached Files Thumbnail(s)
   

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(04-09-2018, 11:31 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Specs: Dell Optiplex 390. Windows 7 Pro. 8GB ram. Intel-core i5-2400. 3.10 ghz CPU.
PCSX2: v1.4.0
All settings are at default.
Fatal Frame (USA).ISO
#4
Try 1.5 and see if it's fixed
https://buildbot.orphis.net/pcsx2/
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
#5
(04-10-2018, 04:51 PM)lightningterror Wrote: Try 1.5 and see if it's fixed
https://buildbot.orphis.net/pcsx2/

Nope, it didn't work. There is something wrong with the ISO. Also, am I supposed to be able to see the ghost through the camera? Because if I am, that's not working either.
#6
Did you try running from your original disk then? Also what GSdx settings are you using, can you post the dialog?
#7
(04-12-2018, 06:22 PM)CK1 Wrote: Did you try running from your original disk then? Also what GSdx settings are you using, can you post the dialog?

I don't have the disc anymore, not only that the disc I had froze whenever I opened a menu, so it would have been worthless. And I'm not sure what a GSdx is
#8
Unfortunately we can't help you unless you own a physical copy of the game, so I have to close the thread for now.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.




Users browsing this thread: 1 Guest(s)